414 Request-URI Too Large
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2023 - 17:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 12:38 UTC
Investigating
We are currently investigating an issue with particular SmartHub links, which are resulting in an error page "414 Request-URI Too Large".
Posted Nov 22, 2023 - 12:18 UTC
This incident affected: SmartHub Home (SmartHub®).