USA - MFA SMS codes not being sent
Incident Report for Reward Gateway
Resolved
The incident has been resolved - Reward Manager admins in the US should now be receiving their 2FA SMS codes.
Posted Nov 03, 2023 - 13:03 UTC
Identified
Members in the USA are not receiving their MFA codes sent through SMS. We are working with Twilio to resolve this.
Posted Sep 29, 2023 - 11:50 UTC