CDN provider outages in AUS and US
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 07:26 UTC
Monitoring
We have been notified by our CDN provider that the outage on AUS and US endpoints has been remediated. Their internal teams are continuing to monitor the situation and will provide further updates if needed.
Posted Oct 11, 2023 - 18:21 UTC
Identified
We have been notified by our CDN provider that there is an ongoing outage at their AUS and US endpoints. They have identified the issue and are working on a resolution.
Posted Oct 11, 2023 - 05:43 UTC
This incident affected: Content Delivery Network.