SmartSpending and Connect+ app login issues
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 16:24 UTC
Investigating
We have identified an issue which is causing users to be logged out of the SmartSpending and Connect+ apps.

The team are actively investigating and will provide an update as soon as possible.
Posted Mar 04, 2024 - 13:23 UTC
This incident affected: SmartSpending™ (UK, Australia, US) and Connect+ app.