Unable to place order through Amazon Australia
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 08:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2024 - 16:59 UTC
Monitoring
We have implemented a fix and monitoring the results now.
Posted Apr 10, 2024 - 15:51 UTC
Identified
We have identified the issue and we are working towards a fix for this.
Posted Apr 10, 2024 - 11:19 UTC
Investigating
We are currently investigating this issue.
Posted Apr 10, 2024 - 07:23 UTC
This incident affected: Reward Marketplace (Amazon Marketplace - AU).