SmartSpending login issues
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 09:04 UTC
Monitoring
A follow-up fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 17:25 UTC
Identified
The rate limit issue has been resolved, but we are still observing some users getting stuck in a logout loop.
Posted Mar 05, 2024 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 12:00 UTC
Investigating
Following on from yesterday's resolution of app logouts, we have identified a further issue with SmartSpending app users receiving a 'Rate limit exceeded' error when trying to login.

The team are actively working to resolve this problem, and will provide an update as soon as possible.

If you need to use the app in the meantime, please wait for 10 minutes before re-trying the login.
Posted Mar 05, 2024 - 10:37 UTC
This incident affected: SmartSpending™ (UK, Australia, US).