SmartHub tiles displaying incorrectly
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 16:01 UTC
Identified
We have identified the issue and we're working on a fix.
Posted Feb 28, 2024 - 13:17 UTC
Investigating
There are two ongoing issues with SmartHub tiles:
1. Social Recognition Wall tile is appearing broken
2. The headers on other SmartHub tiles are out of position

The Engineering team are working to resolve this with top priority, and will provide further updates soon.

Thank you for your patience.
Posted Feb 28, 2024 - 11:52 UTC
This incident affected: SmartHub Home (SmartHub®).