The Google API used by 2FA to generate QR codes is currently down
Incident Report for Reward Gateway
Resolved
Google API services are back and QR code generation for setting up 2FA is once again working.
Posted Jan 08, 2024 - 18:56 UTC
Investigating
Dear Customers,

We've noticed that the Google API service that generates QR codes is down. 2FA to generate QR codes is currently down due to that, which may cause issues logging in into our platform for members with enabled 2FA.

We’re investigating next steps and will update with our progress.
Posted Jan 08, 2024 - 16:41 UTC