Smart Insights Analytics Engine degraded performance
Incident Report for Reward Gateway
Resolved
The report has been reverted back to an older more stable version. The team will be looking to optimise this report before rolling out its next update.
Posted Jan 29, 2024 - 17:38 UTC
Identified
The engineer on the case has narrowed down the incident to a problematic report that is now being looked at for optimisation.
Posted Jan 26, 2024 - 16:45 UTC
Investigating
We are experiencing unusually high load on our analytics engine caching layer, causing some views and charts to not render correctly. The team is investigating the issue and will keep this incident updated as we understand more.
Posted Jan 26, 2024 - 15:57 UTC
This incident affected: SmartHub® Insights.