Members are unable to log in on some schemes
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 18:48 UTC
Monitoring
A fix has been deployed and is currently being monitored.
Posted Nov 15, 2023 - 18:34 UTC
Identified
We have identified some additional issues and are preparing the relevant fixes.
Posted Nov 15, 2023 - 16:18 UTC
Monitoring
A fix has been implemented and we are monitoring for results.
Posted Nov 15, 2023 - 13:57 UTC
Identified
Hello!

We've identified an issue with member login on some schemes. The team identified the problem and is now working on a potential solution.

Update @ 12:15 UTC: Fix is identified and release is expected soon.
Update @ 13:30 UTC: Fix has been deployed, we're now monitoring if this has solved the issue.

Apologies for any caused inconveniences.
Posted Nov 15, 2023 - 10:46 UTC
This incident affected: SmartHub Home (SmartHub®, Facebook Tile, Instagram Tile, Blogs) and Reward Manager™.